Tag: Vulnerability

24th February 2008 / / Technology
WordPress Plugins

With the news that WordPress Photo Album plugin potentially contains a security vulnerability, I decided it was probably time that I took stock of my increasingly long plugins list and removed some of the outdated and superfluous items. One of the greatest improvements to WordPress of late has been the automatic update checks provided for plugins listed on the official site, which whilst by no means universal does at least mean that updates for many popular plugins will automatically be reported without the need to check up on each one manually. This little list of what remains represents some of the better plugins I’ve encountered.